Representation errors with a theme duplicate after an update
Description
After a theme update, representation errors soccasionally occurred in the storefront in a theme duplicate.
Cause
If representation errors only occurred in a theme duplicate, a bug in Shopware was usually the cause.
Hinweis: This bug was fixed by Shopware with version 6.4.8.0.
Solution
You can find more information in the article New configuration fields are missing in a theme duplicate after update.
Issue not solved?
If you could not solve the problem, simply start the ThemeWare® Debugging. You can open a support ticket in case you are not able to solve the problem yourself:
PreviousRepresentation errors in the storefrontNextShipping costs pop-up is displayed without content
Last updated