> For the complete documentation index, see [llms.txt](https://knowledge.themeware.design/llms.txt). Markdown versions of documentation pages are available by appending `.md` to page URLs; this page is available as [Markdown](https://knowledge.themeware.design/knowledge-base/common-issues/storefront/representation-errors-in-the-storefront.md).

# Representation errors in the storefront

## Description

\-

## Cause

Most representation errors in the storefront result from an outdated browser or Shopware cache.

## Solution

You can easily solve most of the representation errors in Shopware 6 yourself without having to wait for us.

In our article [How can I fix representation errors?](/knowledge-base/frequent-questions/how-can-i-fix-representation-errors.md) we show you two simple steps to fix representation errors and what is the best way to proceed if these steps do not help.

#### Issue not solved?

If you could not solve the problem, simply start the ThemeWare® Debugging. You can open a support ticket in case you are not able to solve the problem yourself:

{% embed url="<https://debugging.themeware.design/en>" %}


---

# Agent Instructions
This documentation is published with GitBook. GitBook is the documentation platform designed so that both humans and AI agents can read, navigate, and reason over technical content effectively. Learn more at gitbook.com.

## Querying This Documentation
If you need additional information that is not directly available in this page, you can query the documentation dynamically by asking a question.

Perform an HTTP GET request on the current page URL with the `ask` query parameter, and the optional `goal` query parameter:

```
GET https://knowledge.themeware.design/knowledge-base/common-issues/storefront/representation-errors-in-the-storefront.md?ask=<question>&goal=<endgoal>
```

`ask` is the immediate question: it should be specific, self-contained, and written in natural language.
`goal` is optional and describes the broader end goal you are ultimately trying to accomplish on behalf of the user. GitBook uses it to tailor the answer towards what is most useful for that goal.

The response will contain a direct answer to the question and relevant excerpts and sources from the documentation.

Use this mechanism when the answer is not explicitly present in the current page, you need clarification or additional context, or you want to retrieve related documentation sections.
