Administration not accessible
Description
Your administration is not accessible after a Shopware update (or shows a white page).
Cause
You probably have an incompatible extension active in your system.
In rare cases, an extension may not be compatible with the old and the new Shopware version at the same time. If you activate an incompatible extension or do not deactivate it before the Shopware update, the administration may no longer be accessible.
Solution
Deactivate the corresponding extension (or all extensions) via the database. The administration should then be accessible again.
Update all extensions and only activate them once you have ensured that they are installed in a compatible version.
In the following instructions, we show you how to deactivate an extension via the database using ThemeWare® as an example:
Deactivating ThemeWare® via the databaseIssue not solved?
If you could not solve the problem, simply start the ThemeWare® Debugging. You can open a support ticket in case you are not able to solve the problem yourself:
Last updated