Some blocks were not configured sufficiently
Description
When saving your Shopping Experience, you receive the error message "Some blocks were not configured sufficiently." or "Errors occurred. Please check the error list in the editor.".

Cause
This is Shopware's way of indicating that you have not completely filled in all the mandatory fields of a CMS element.
Solution
Fill all mandatory fields of your newly added CMS elements. These are often image fields or missing products in product sliders.
Issue not solved?
If you could not solve the problem, simply start the ThemeWare® Debugging. You can open a support ticket in case you are not able to solve the problem yourself:
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